Discussion:
all my clients have stopped communicating with server
(too old to reply)
duncan cope
2006-02-03 11:30:37 UTC
Permalink
i also keep getting this message in my windowsupdate.log

ARNING: SendRequest failed with hr = 800710dd. Proxy List used: <(null)>
Bypass List used : <(null)> Auth Schemes used : <>
2006-02-03 09:40:56 1460 78c PT + Last proxy send request failed with hr =
0x800710DD, HTTP status code = 401
2006-02-03 09:40:56 1460 78c PT + Caller provided credentials = No
2006-02-03 09:40:56 1460 78c PT + Impersonate flags = 2
2006-02-03 09:40:56 1460 78c PT + Possible authorization schemes used =
2006-02-03 09:40:56 1460 78c PT WARNING: GetCookie failure, error =
0x800710DD, soap client error = 5, soap error code = 0, HTTP status code = 200
2006-02-03 09:40:56 1460 78c Report WARNING: Reporter failed to upload
events with hr = 800710dd.
2006-02-03 09:52:37 1460 3a4 PT Initializing simple targeting cookie,
clientId = ee30c623-df9d-488a-adcc-5ea236108765, target group = WSUS Patch
Testing, DNS name = 99-b7w6k.sjp.co.uk
2006-02-03 09:52:37 1460 3a4 PT Server URL =
http://sjp10app29/SimpleAuthWebService/SimpleAuth.asmx
I have setup WSUS and been using it for weeks now. I tried to get a new
computer to connect to the server but couldn't. I then looked at the console
and no computer has reported their status since Monday. I havn't installed
anything.
There are some events in the event viewer but i'm not getting much sence
from the internet.
EVENT ID: 19011
The description for Event ID ( 19011 ) in Source ( MSSQL$WSUS) cannot be
found. The local computer may not have the necessary registry information or
message DLL files to display messages from a remote computer. The following
information is part of the event: (SpnRegister) : Error 8206.
Any ideas why this has all stopped
duncan cope
2006-02-03 12:50:34 UTC
Permalink
I have fixed this issue. It was an authentication issue. I had to set Anon
access to the virtual directory in IIS. This had to be turned off for some
other application that was running on IIS.
Post by duncan cope
i also keep getting this message in my windowsupdate.log
ARNING: SendRequest failed with hr = 800710dd. Proxy List used: <(null)>
Bypass List used : <(null)> Auth Schemes used : <>
2006-02-03 09:40:56 1460 78c PT + Last proxy send request failed with hr =
0x800710DD, HTTP status code = 401
2006-02-03 09:40:56 1460 78c PT + Caller provided credentials = No
2006-02-03 09:40:56 1460 78c PT + Impersonate flags = 2
2006-02-03 09:40:56 1460 78c PT + Possible authorization schemes used =
2006-02-03 09:40:56 1460 78c PT WARNING: GetCookie failure, error =
0x800710DD, soap client error = 5, soap error code = 0, HTTP status code = 200
2006-02-03 09:40:56 1460 78c Report WARNING: Reporter failed to upload
events with hr = 800710dd.
2006-02-03 09:52:37 1460 3a4 PT Initializing simple targeting cookie,
clientId = ee30c623-df9d-488a-adcc-5ea236108765, target group = WSUS Patch
Testing, DNS name = 99-b7w6k.sjp.co.uk
2006-02-03 09:52:37 1460 3a4 PT Server URL =
http://sjp10app29/SimpleAuthWebService/SimpleAuth.asmx
I have setup WSUS and been using it for weeks now. I tried to get a new
computer to connect to the server but couldn't. I then looked at the console
and no computer has reported their status since Monday. I havn't installed
anything.
There are some events in the event viewer but i'm not getting much sence
from the internet.
EVENT ID: 19011
The description for Event ID ( 19011 ) in Source ( MSSQL$WSUS) cannot be
found. The local computer may not have the necessary registry information or
message DLL files to display messages from a remote computer. The following
information is part of the event: (SpnRegister) : Error 8206.
Any ideas why this has all stopped
Lawrence Garvin (MVP)
2006-02-04 15:46:52 UTC
Permalink
Oooopss.... changing security permissions is always a good first choice for
"why did this happen?" scenarios.

You were on the right track, when you noted "I haven't installed anything.",
but your scope needed to be a bit wider. When troubleshooting any scenario
that "used to work", the first question, always, should be "What has
changed?!"

Btw.... "some other application" that caused you to change the
permissions.... was that instaled recently, and didn't work, or had it been
installed for a long time, and didn't work?

Glad you got it fixed!
Post by duncan cope
I have fixed this issue. It was an authentication issue. I had to set Anon
access to the virtual directory in IIS. This had to be turned off for some
other application that was running on IIS.
Post by duncan cope
i also keep getting this message in my windowsupdate.log
ARNING: SendRequest failed with hr = 800710dd. Proxy List used: <(null)>
Bypass List used : <(null)> Auth Schemes used : <>
2006-02-03 09:40:56 1460 78c PT + Last proxy send request failed with
hr =
0x800710DD, HTTP status code = 401
2006-02-03 09:40:56 1460 78c PT + Caller provided credentials = No
2006-02-03 09:40:56 1460 78c PT + Impersonate flags = 2
2006-02-03 09:40:56 1460 78c PT + Possible authorization schemes used =
2006-02-03 09:40:56 1460 78c PT WARNING: GetCookie failure, error =
0x800710DD, soap client error = 5, soap error code = 0, HTTP status code = 200
2006-02-03 09:40:56 1460 78c Report WARNING: Reporter failed to upload
events with hr = 800710dd.
2006-02-03 09:52:37 1460 3a4 PT Initializing simple targeting cookie,
clientId = ee30c623-df9d-488a-adcc-5ea236108765, target group = WSUS Patch
Testing, DNS name = 99-b7w6k.sjp.co.uk
2006-02-03 09:52:37 1460 3a4 PT Server URL =
http://sjp10app29/SimpleAuthWebService/SimpleAuth.asmx
I have setup WSUS and been using it for weeks now. I tried to get a new
computer to connect to the server but couldn't. I then looked at the console
and no computer has reported their status since Monday. I havn't installed
anything.
There are some events in the event viewer but i'm not getting much sence
from the internet.
EVENT ID: 19011
The description for Event ID ( 19011 ) in Source ( MSSQL$WSUS) cannot be
found. The local computer may not have the necessary registry information or
message DLL files to display messages from a remote computer. The following
information is part of the event: (SpnRegister) : Error 8206.
Any ideas why this has all stopped
Jeepster2000
2006-02-06 21:36:31 UTC
Permalink
I just ran in to the same problem on my WSUS server. I have not changed
anything but there are 4 other guys here that may have. What security
permissions should I be looking at? Thanks so much for any help given.
Post by Lawrence Garvin (MVP)
Oooopss.... changing security permissions is always a good first choice for
"why did this happen?" scenarios.
You were on the right track, when you noted "I haven't installed anything.",
but your scope needed to be a bit wider. When troubleshooting any scenario
that "used to work", the first question, always, should be "What has
changed?!"
Btw.... "some other application" that caused you to change the
permissions.... was that instaled recently, and didn't work, or had it been
installed for a long time, and didn't work?
Glad you got it fixed!
Post by duncan cope
I have fixed this issue. It was an authentication issue. I had to set Anon
access to the virtual directory in IIS. This had to be turned off for some
other application that was running on IIS.
Post by duncan cope
i also keep getting this message in my windowsupdate.log
ARNING: SendRequest failed with hr = 800710dd. Proxy List used: <(null)>
Bypass List used : <(null)> Auth Schemes used : <>
2006-02-03 09:40:56 1460 78c PT + Last proxy send request failed with
hr =
0x800710DD, HTTP status code = 401
2006-02-03 09:40:56 1460 78c PT + Caller provided credentials = No
2006-02-03 09:40:56 1460 78c PT + Impersonate flags = 2
2006-02-03 09:40:56 1460 78c PT + Possible authorization schemes used =
2006-02-03 09:40:56 1460 78c PT WARNING: GetCookie failure, error =
0x800710DD, soap client error = 5, soap error code = 0, HTTP status code = 200
2006-02-03 09:40:56 1460 78c Report WARNING: Reporter failed to upload
events with hr = 800710dd.
2006-02-03 09:52:37 1460 3a4 PT Initializing simple targeting cookie,
clientId = ee30c623-df9d-488a-adcc-5ea236108765, target group = WSUS Patch
Testing, DNS name = 99-b7w6k.sjp.co.uk
2006-02-03 09:52:37 1460 3a4 PT Server URL =
http://sjp10app29/SimpleAuthWebService/SimpleAuth.asmx
I have setup WSUS and been using it for weeks now. I tried to get a new
computer to connect to the server but couldn't. I then looked at the console
and no computer has reported their status since Monday. I havn't installed
anything.
There are some events in the event viewer but i'm not getting much sence
from the internet.
EVENT ID: 19011
The description for Event ID ( 19011 ) in Source ( MSSQL$WSUS) cannot be
found. The local computer may not have the necessary registry information or
message DLL files to display messages from a remote computer. The following
information is part of the event: (SpnRegister) : Error 8206.
Any ideas why this has all stopped
Lawrence Garvin (MVP)
2006-02-06 23:59:20 UTC
Permalink
You can refer to
http://wsusinfo.onsitechsolutions.com/articles/016.htm
What are the correct IIS and NTFS permissions for WSUS?

to verify the IIS and NTFS permissions on your WSUS server.

Note: If you're using Windows 2000, then substitute "SYSTEM" wherever you
see references to "Network Service".

If the machine is a DC, then all references to "Users" will be "Domain
Users".
Post by Jeepster2000
I just ran in to the same problem on my WSUS server. I have not changed
anything but there are 4 other guys here that may have. What security
permissions should I be looking at? Thanks so much for any help given.
Post by Lawrence Garvin (MVP)
Oooopss.... changing security permissions is always a good first choice for
"why did this happen?" scenarios.
You were on the right track, when you noted "I haven't installed anything.",
but your scope needed to be a bit wider. When troubleshooting any scenario
that "used to work", the first question, always, should be "What has
changed?!"
Btw.... "some other application" that caused you to change the
permissions.... was that instaled recently, and didn't work, or had it been
installed for a long time, and didn't work?
Glad you got it fixed!
Post by duncan cope
I have fixed this issue. It was an authentication issue. I had to set Anon
access to the virtual directory in IIS. This had to be turned off for some
other application that was running on IIS.
Post by duncan cope
i also keep getting this message in my windowsupdate.log
ARNING: SendRequest failed with hr = 800710dd. Proxy List used: <(null)>
Bypass List used : <(null)> Auth Schemes used : <>
2006-02-03 09:40:56 1460 78c PT + Last proxy send request failed with
hr =
0x800710DD, HTTP status code = 401
2006-02-03 09:40:56 1460 78c PT + Caller provided credentials = No
2006-02-03 09:40:56 1460 78c PT + Impersonate flags = 2
2006-02-03 09:40:56 1460 78c PT + Possible authorization schemes used =
2006-02-03 09:40:56 1460 78c PT WARNING: GetCookie failure, error =
0x800710DD, soap client error = 5, soap error code = 0, HTTP status
code
= 200
2006-02-03 09:40:56 1460 78c Report WARNING: Reporter failed to upload
events with hr = 800710dd.
2006-02-03 09:52:37 1460 3a4 PT Initializing simple targeting cookie,
clientId = ee30c623-df9d-488a-adcc-5ea236108765, target group = WSUS Patch
Testing, DNS name = 99-b7w6k.sjp.co.uk
2006-02-03 09:52:37 1460 3a4 PT Server URL =
http://sjp10app29/SimpleAuthWebService/SimpleAuth.asmx
I have setup WSUS and been using it for weeks now. I tried to get a new
computer to connect to the server but couldn't. I then looked at
the
console
and no computer has reported their status since Monday. I havn't installed
anything.
There are some events in the event viewer but i'm not getting much sence
from the internet.
EVENT ID: 19011
The description for Event ID ( 19011 ) in Source ( MSSQL$WSUS)
cannot
be
found. The local computer may not have the necessary registry information or
message DLL files to display messages from a remote computer. The following
information is part of the event: (SpnRegister) : Error 8206.
Any ideas why this has all stopped
McZeb
2006-02-09 09:10:27 UTC
Permalink
I had a very simular problem with WSUS; error 0x800710DD and HTTP status code
= 401 on ALL my clients! It turned out that someone had changed the password
on the IUSR_SERVER account...
Post by Lawrence Garvin (MVP)
You can refer to
http://wsusinfo.onsitechsolutions.com/articles/016.htm
What are the correct IIS and NTFS permissions for WSUS?
to verify the IIS and NTFS permissions on your WSUS server.
Note: If you're using Windows 2000, then substitute "SYSTEM" wherever you
see references to "Network Service".
If the machine is a DC, then all references to "Users" will be "Domain
Users".
Post by Jeepster2000
I just ran in to the same problem on my WSUS server. I have not changed
anything but there are 4 other guys here that may have. What security
permissions should I be looking at? Thanks so much for any help given.
Post by Lawrence Garvin (MVP)
Oooopss.... changing security permissions is always a good first choice for
"why did this happen?" scenarios.
You were on the right track, when you noted "I haven't installed anything.",
but your scope needed to be a bit wider. When troubleshooting any scenario
that "used to work", the first question, always, should be "What has
changed?!"
Btw.... "some other application" that caused you to change the
permissions.... was that instaled recently, and didn't work, or had it been
installed for a long time, and didn't work?
Glad you got it fixed!
Post by duncan cope
I have fixed this issue. It was an authentication issue. I had to set Anon
access to the virtual directory in IIS. This had to be turned off for some
other application that was running on IIS.
Post by duncan cope
i also keep getting this message in my windowsupdate.log
ARNING: SendRequest failed with hr = 800710dd. Proxy List used: <(null)>
Bypass List used : <(null)> Auth Schemes used : <>
2006-02-03 09:40:56 1460 78c PT + Last proxy send request failed with
hr =
0x800710DD, HTTP status code = 401
2006-02-03 09:40:56 1460 78c PT + Caller provided credentials = No
2006-02-03 09:40:56 1460 78c PT + Impersonate flags = 2
2006-02-03 09:40:56 1460 78c PT + Possible authorization schemes used =
2006-02-03 09:40:56 1460 78c PT WARNING: GetCookie failure, error =
0x800710DD, soap client error = 5, soap error code = 0, HTTP status
code
= 200
2006-02-03 09:40:56 1460 78c Report WARNING: Reporter failed to upload
events with hr = 800710dd.
2006-02-03 09:52:37 1460 3a4 PT Initializing simple targeting cookie,
clientId = ee30c623-df9d-488a-adcc-5ea236108765, target group = WSUS Patch
Testing, DNS name = 99-b7w6k.sjp.co.uk
2006-02-03 09:52:37 1460 3a4 PT Server URL =
http://sjp10app29/SimpleAuthWebService/SimpleAuth.asmx
I have setup WSUS and been using it for weeks now. I tried to get a new
computer to connect to the server but couldn't. I then looked at
the
console
and no computer has reported their status since Monday. I havn't installed
anything.
There are some events in the event viewer but i'm not getting much sence
from the internet.
EVENT ID: 19011
The description for Event ID ( 19011 ) in Source ( MSSQL$WSUS)
cannot
be
found. The local computer may not have the necessary registry
information or
message DLL files to display messages from a remote computer. The following
information is part of the event: (SpnRegister) : Error 8206.
Any ideas why this has all stopped
entrpz
2006-04-06 15:20:03 UTC
Permalink
Hi

I had a similar probelm with "Reporter failed to upload events with hr =
800710dd."

I had diable the C$, ADMIN$, D$,E$ Shares on the server once I put them back
it WSUS started to work again.
I have setup WSUS and been using it for weeks now. I tried to get a new
computer to connect to the server but couldn't. I then looked at the console
and no computer has reported their status since Monday. I havn't installed
anything.
There are some events in the event viewer but i'm not getting much sence
from the internet.
EVENT ID: 19011
The description for Event ID ( 19011 ) in Source ( MSSQL$WSUS) cannot be
found. The local computer may not have the necessary registry information or
message DLL files to display messages from a remote computer. The following
information is part of the event: (SpnRegister) : Error 8206.
Any ideas why this has all stopped
Continue reading on narkive:
Loading...